Flytec 6015 GPS – Downloads

Manuals

IMPORTANT: when updating from Firmware version 1.1xx to 1.3.07, it is mandatory to delete the flight memory after the update: Menu -> flights -> delete. Otherwise there might arise problems upon download of flights with Flychart or any other flight analysis software. 

NOTE 1: For the instrument settings Flychart version 4.52.46 is required. After a new installation or a reinstallation of Flychart on newer Windows operating systems (Vista, Windows7) it may happen that the flasher does not work correctly anymore. We recommend to uninstall the USB drivers "PL-2303 USB serial" with the control panel and to reinstal the Prolific USB driver from our Web site. This should fix the problem.
Download the Prolific Treibers